CNN code 提示中小bug?



  • 在CNN的code提示写到:如果是python3.0+,需要把输入从[1,28,28]改到[28,28,1],我分别在2.7.2和3.2中实验,都需要改到[28,28,1]才能运行,不知道是不是一个小错误?



  • 我用的python2.7,也是要更改才能运行。note不对啊。



  • 我這邊運行時是: Python 2.7 不用改, 3.0+ 要改.
    所以在那邊加了註解.


登录后回复
 

与 BitTiger Community 的连接断开,我们正在尝试重连,请耐心等待